XSS zranitelnost v modulu Userreview pro Drupal

A máme tu další zprávu o bezpečnostních problémech modulů pro CMS systém Drupal. Stejně jako v mnoha minulých případech, i tentokrát jde o XSS zranitelnost. Týká se modulu Userreview, takže není nutné aktualizovat celý systém. Chyba je označena jako méně kritická.

Reklama

Modul Userreview umožňuje uživatelům psát příspěvky ke kterémukoli článku v systému. U každého příspěvku je hlasování o kvalitě recenzovaného článku, titulek a komentář. Uživatel tak může hodnotit například nabídku produktů na webu.

Aktualizace je určena pro všechny verze modulu Userreviw s hlavičkou starší než * Drupal 4.7 - // $Id: userreview.module,v 1.19 2006/09/12 18:12:21 killes Exp $. Stahovat ji můžete z adresy http://ftp.osuosl.org/pub/drupal/files/projects/userreview-4.7.0.tar.gz.

Reklama

Přidat komentář