Problémy s modulom Services

Mal som na webe modul service 2.2 a chcelo to odo mňa update. Stiahol som z webu verziu 3.0 a nainštaloval som ju.

Výsledok

warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'services_keyauth_access' was given in /array1/apache/data/up/l/....sk/www/includes/menu.inc on line 453.

 

Neviem sa toho zbaviť. Ďakujem za radu

Fórum: 

Reklama

Je třeba kouknout do README nebo do issues daného modulu. Podle hlášky to tipuji na problém s nějakou verzí PHP, se kterou si kód modulu nerozumí.

Tvořím weby. Nabízím poradenství pro Drupal. Jsem na Twitteru.

Přidat komentář