imagemagick

Objevila se mi chybová hláška,
ImageMagick advanced options ImageMagick image toolkit is not properly installed
The modules/image/image.imagemagick.inc file must be copied to includes in order for the ImageMagick image toolkit to function.

Víte někdo co s tím?

Fórum: 

Reklama

Myslím, že na hostingu není nainstalován imagemagick toolkit. Zkus kontaktovat podporu hostingu jestli to na serveru mají nainstalované. Nejsem si jistý jestli to je ono, tak to neber 100%. Kdysi jsem měl taky něco podobného.

Tak jsem se strefil, jinak ikdyž na serveru ten imagemagick toolkit mám a mám nastavenou správnou cestu, tak stejně používám to GDI, protože se mi to furt nechtělo rozběhat... :)

díky

Tak tak, webhosting tento toolkit pro práci s obrázky asi nepodporuje. Přepněte se v nastavení na GDI a hlášky se zbavíte, případně se domluvte s webhosterem, jak doporučil kolega výše.

Tvořím weby. Nabízím poradenství pro Drupal. Jsem na Twitteru.

Přidat komentář