FCKeditoru není správně nainstalována

FCKeditor 2.6.5 Udělal jsem vše podle vašeho postupu s knížky a píše mi to tuto chybu.Vše co je vypsané v té chybové správě mám udělané správně i ten soubor "fckeditor.js" mám tak nevím proč mi to nejde. Neblbneto proto že mám vebhosting HostGator.? Na lokále jse mi to podařilo rozjet.
CHyba:
Komponenta FCKeditoru není správně nainstalována. Prosím navštivte adresu domovská stránka FCKeditoru a stáhněte nejnovější verzi. Poté rozbalte soubory do adresáře /sites/all/modules/fckeditor/fckeditor/ a ujistěte se, že adresář /sites/all/modules/fckeditor/fckeditor/editor a soubor /sites/all/modules/fckeditor/fckeditor/fckeditor.js existují. Více informací najdete v readme.txt.

Fórum: 

Reklama

Na HostGatoru je to v pohodě. Spíš bych Vám doporučil používat FCKeditor s modulem Wysiwyg.

Tvořím weby. Nabízím poradenství pro Drupal. Jsem na Twitteru.

Wysiwyg jsem nainstaloval ale v Administrace › Wysiwyg tam mi to ukazuje že FCKeditor Not installed.

Knihovny editoru je třeba nakopírovat do složky sites/all/libraries. Pak se vám tu objeví. Stačí dávat pozor, je to napsané tam, kde to hlásí, že “not installed”. Nebo by to tam alespoň mělo být, pokud si dobře pamatuji.

Tvořím weby. Nabízím poradenství pro Drupal. Jsem na Twitteru.

Přidat komentář