Mozilla vydala deset patchů, z toho pět kritických

Mozilla vydala deset aktualizací na tři verze svého prohlížeče Firefox, z nichž pět je označeno jako kritické a mohly by být zneužity k nainstalování škodlivého kódu na dálku.

Reklama

Americký Computer Emergency Readiness Team vydal varování, podle něhož by “útočník mohl na dálku spustit škodlivý kód nebo ukrást citlivé informace”.

Mezi postižené produkty patří Firefox 25, Firefox ESR 24.1, Firefox Extended Support Release (ESR) 17.0.10, Thunderbird 24.1, Thunderbird ESR 17.0.10, a Seamonkey 2.22. Vydané opravy se vztahují na chyby v zabezpečení paměti prohlížeče, emailového klienta Thunderbird a balík vývojářských nástrojů Seamonkey.

Další čtyři kritické chyby by mohly způsobit potenciálně zneužitelné pády programů, oznámila Mozilla. Již v srpnu tohoto roku vývojáři z projektu The Onion Router (TOR) varovali, že díra ve Firefox ES by mohla být využita ke sběru informací na počítačích navštěvujících speciálně upravené webové stránky.

Zdroj: PCW

Reklama

Přidat komentář