Google tlačí na OEM: používejte nejnovější verzi Androidu

Minulý měsíc se objevila informace o tom, že Google zatlačil na Samsung, aby si příliš neupravoval rozhraní Androidu a nyní to vypadá, že americká společnost chce získat nad svým operačním systémem ještě větší kontrolu. 

Reklama

Podle portálu Android Police Google zformuloval novou politiku, podle které pokud se OEM chtějí kvalifikovat do Google Mobile Services (GMS ) - aka Google Apps - měli by na svá nová zařízení již při jejich prodeji nainstalovat nejnovější verzi Androidu. Google již od tohoto měsíce nebude autorizovat zařízení, která běží na Androidu 4.2 a starším. Po dubnu 2014 pak již OEM “nebudou moci” vydávat zařízení s Androidem 4.2 a starším, přičemž to samé bude platit pro Android 4.3 po červenci 2014.

“U GMS bude existovat povolovací okno, v rámci kterého budou maximálně do devíti měsíců po vydání další verze Androidu povolována zařízení běžící na starší verzi,” stojí v memu. Zatímco výrobce novinka příliš nepotěší, uživatelé se mohou těšit na to, že se rychleji dostanou k nejnovější verzi Androidu.

Zdroj: Techspot

Reklama

Přidat komentář